Bug 588159 - [abrt] crash in pdfedit-0.4.4.1-1.fc13: Process /usr/bin/pdfedit was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pdfedit-0.4.4.1-1.fc13: Process /usr/bin/pdfedit was killed b...
Status: CLOSED DUPLICATE of bug 580968
Alias: None
Product: Fedora
Classification: Fedora
Component: pdfedit (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dde9a9c53667e9223729729320b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 21:56 UTC by P. A. López-Valencia
Modified: 2010-05-25 09:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:13:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.90 KB, text/plain)
2010-05-02 21:56 UTC, P. A. López-Valencia
no flags Details

Description P. A. López-Valencia 2010-05-02 21:56:24 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pdfedit
component: pdfedit
executable: /usr/bin/pdfedit
global_uuid: dde9a9c53667e9223729729320b79ee2b055dce2
kernel: 2.6.33.2-57.fc13.i686.PAE
package: pdfedit-0.4.4.1-1.fc13
rating: 4
reason: Process /usr/bin/pdfedit was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Crash when exiting the application by cliking on the window manager's close window button.

Comment 1 P. A. López-Valencia 2010-05-02 21:56:29 UTC
Created attachment 410866 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:13:29 UTC

*** This bug has been marked as a duplicate of bug 580968 ***

Comment 3 Karel Klíč 2010-05-25 09:13:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580968.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.