Bug 588167 - [abrt] crash in goldendict-0.9.0-9.20100307git83115ad.fc13: Process /usr/bin/goldendict was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in goldendict-0.9.0-9.20100307git83115ad.fc13: Process /usr/bin/...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: goldendict (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Howard Ning
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8f908a5cd3ba615530cf0fe8e8d...
Keywords:
: 588168 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-02 23:22 UTC by Pavel Alexeev
Modified: 2010-05-17 18:57 UTC (History)
1 user (show)

Fixed In Version: goldendict-0.9.0-11.20100510gitceab951.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 18:57:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (147.40 KB, text/plain)
2010-05-02 23:22 UTC, Pavel Alexeev
no flags Details

Description Pavel Alexeev 2010-05-02 23:22:04 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: goldendict -session 2a4ecc155-116b-4037-85d7-626a5c4f358c_1272796095_732314
comment: Start or terminate XFCE session
component: goldendict
executable: /usr/bin/goldendict
global_uuid: 8f908a5cd3ba615530cf0fe8e8d812a57b7587ab
kernel: 2.6.33.1-24.fc13.i686
package: goldendict-0.9.0-9.20100307git83115ad.fc13
rating: 4
reason: Process /usr/bin/goldendict was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Pavel Alexeev 2010-05-02 23:22:08 UTC
Created attachment 410874 [details]
File: backtrace

Comment 2 Howard Ning 2010-05-02 23:27:48 UTC
Could you give some more detail of how to crash goldendict? in 
1.
2.
3. 
format?

Comment 3 Pavel Alexeev 2010-05-02 23:31:08 UTC
No, I can't.
It crashed twice, but I cant especially reproduce it. Off course I write, if I it would be possible.

Comment 4 Howard Ning 2010-05-02 23:44:15 UTC
*** Bug 588168 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2010-05-11 20:05:22 UTC
goldendict-0.9.0-11.20100510gitceab951.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/goldendict-0.9.0-11.20100510gitceab951.fc13

Comment 6 Fedora Update System 2010-05-12 12:21:03 UTC
goldendict-0.9.0-11.20100510gitceab951.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update goldendict'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/goldendict-0.9.0-11.20100510gitceab951.fc13

Comment 7 Fedora Update System 2010-05-17 18:57:33 UTC
goldendict-0.9.0-11.20100510gitceab951.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.