Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588168 - [abrt] crash in goldendict-0.9.0-9.20100307git83115ad.fc13: Process /usr/bin/goldendict was killed by signal 11 (SIGSEGV)
[abrt] crash in goldendict-0.9.0-9.20100307git83115ad.fc13: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 588167
Product: Fedora
Classification: Fedora
Component: goldendict (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Howard Ning
Fedora Extras Quality Assurance
abrt_hash:ea472c9e85f6ff20e6f23acb319...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 19:32 EDT by Pavel Alexeev
Modified: 2010-05-02 19:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-02 19:44:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (119.67 KB, text/plain)
2010-05-02 19:32 EDT, Pavel Alexeev
no flags Details

  None (edit)
Description Pavel Alexeev 2010-05-02 19:32:05 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: goldendict -session 2a4ecc155-116b-4037-85d7-626a5c4f358c_1272791640_671405
component: goldendict
executable: /usr/bin/goldendict
global_uuid: ea472c9e85f6ff20e6f23acb3194308442bc2ade
kernel: 2.6.33.1-24.fc13.i686
package: goldendict-0.9.0-9.20100307git83115ad.fc13
rating: 4
reason: Process /usr/bin/goldendict was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Pavel Alexeev 2010-05-02 19:32:09 EDT
Created attachment 410876 [details]
File: backtrace
Comment 2 Howard Ning 2010-05-02 19:44:15 EDT

*** This bug has been marked as a duplicate of bug 588167 ***

Note You need to log in before you can comment on or make changes to this bug.