Bug 588179 - [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservice...
Keywords:
Status: CLOSED DUPLICATE of bug 576514
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:645ca3e6e834b76433d39a49475...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 01:52 UTC by red-dragon
Modified: 2010-07-14 06:40 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-14 06:40:29 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.45 KB, text/plain)
2010-05-03 01:52 UTC, red-dragon
no flags Details

Description red-dragon 2010-05-03 01:52:12 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 645ca3e6e834b76433d39a49475444410c4a3131
kernel: 2.6.32.11-99.fc12.i686.PAE
package: kdebase-runtime-4.4.2-1.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 red-dragon 2010-05-03 01:52:15 UTC
Created attachment 410885 [details]
File: backtrace

Comment 2 Steven M. Parrish 2010-05-05 11:55:41 UTC
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks

Comment 3 Steven M. Parrish 2010-06-22 00:12:42 UTC
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team

Comment 4 Radek Novacek 2010-07-14 06:40:29 UTC

*** This bug has been marked as a duplicate of bug 576514 ***


Note You need to log in before you can comment on or make changes to this bug.