Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 588197 - [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-1.fc12: Process /usr/bin/nepomukservice...
Keywords:
Status: CLOSED DUPLICATE of bug 609541
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d053cc9f1a1c796f8ace44bbf9a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 06:16 UTC by Morten Slott Hansen
Modified: 2010-07-16 07:04 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-16 07:04:00 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (42.86 KB, text/plain)
2010-05-03 06:16 UTC, Morten Slott Hansen
no flags Details

Description Morten Slott Hansen 2010-05-03 06:16:17 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: d053cc9f1a1c796f8ace44bbf9abea206d82b82f
kernel: 2.6.32.11-99.fc12.x86_64
package: kdebase-runtime-4.4.2-1.fc12
rating: 3
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Crashed during KDE startup
2. I start Skype - not sure if that could be the problem. It's my only 32 bit app ;(
3.

Comment 1 Morten Slott Hansen 2010-05-03 06:16:19 UTC
Created attachment 410901 [details]
File: backtrace

Comment 2 Steven M. Parrish 2010-05-05 11:55:49 UTC
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks

Comment 3 Steven M. Parrish 2010-06-22 00:12:50 UTC
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team

Comment 4 Radek Novacek 2010-07-16 07:04:00 UTC

*** This bug has been marked as a duplicate of bug 609541 ***


Note You need to log in before you can comment on or make changes to this bug.