Bug 588215 - [RHEL5.3 GA] The kernel stalls before starting second kernel when pressing Alt+SysRq+c in graphical console [rhel-5.4.z]
Summary: [RHEL5.3 GA] The kernel stalls before starting second kernel when pressing Al...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.3
Hardware: All
OS: Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Jiri Pirko
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords: ZStream
: 588212 (view as bug list)
Depends On: 497195
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 07:21 UTC by RHEL Product and Program Management
Modified: 2015-05-05 01:19 UTC (History)
15 users (show)

Fixed In Version: kernel-2.6.18-164.18.1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-08 15:44:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0461 normal SHIPPED_LIVE kernel bug fix update 2010-06-08 15:44:34 UTC

Description RHEL Product and Program Management 2010-05-03 07:21:01 UTC
This bug has been copied from bug #497195 and has been proposed
to be backported to 5.4 z-stream (EUS).

Comment 3 Jiri Pirko 2010-05-12 11:02:23 UTC
*** Bug 588212 has been marked as a duplicate of this bug. ***

Comment 4 Jiri Pirko 2010-05-12 15:11:49 UTC
in 2.6.18-164.18.1.el5

Comment 7 errata-xmlrpc 2010-06-08 15:44:47 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0461.html


Note You need to log in before you can comment on or make changes to this bug.