Bug 588229 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 546861
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0d287a27780a8ea3b12d1eebe2f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 07:39 UTC by dimapunk80
Modified: 2018-04-11 18:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-26 11:18:16 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (79.67 KB, text/plain)
2010-05-03 07:39 UTC, dimapunk80
no flags Details

Description dimapunk80 2010-05-03 07:39:44 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale ru
component: firefox
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 0d287a27780a8ea3b12d1eebe2f106ed58f99afe
kernel: 2.6.33.2-57.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 dimapunk80 2010-05-03 07:39:46 UTC
Created attachment 410920 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-05-26 11:16:40 UTC
#2  <signal handler called>
No symbol table info available.
#3  JS_TraceChildren (trc=0x7fffa4d4cec0, thing=0x7fdc9c6ffb60, kind=0)
    at jsgc.cpp:2384
        obj = 0x7fdc9c6ffb60
#4  0x0000003dba65e855 in JS_CallTracer (trc=0x7fffa4d4cec0, 
    thing=<value optimized out>, kind=<value optimized out>) at jsgc.cpp:2653
        stackDummy = 54
        rt = <value optimized out>
        a = <value optimized out>
        cx = 0x7fdc98ead000
        index = <value optimized out>
        flagp = <value optimized out>
#5  0x0000003dba67ff8a in js_TraceObject (trc=0x7fffa4d4cec0, 
    obj=0x7fdc9e028b80) at jsobj.cpp:5706
        v = <value optimized out>
        i = 34
        cx = <value optimized out>
        scope = 0x7fdc87706710
        clasp = <value optimized out>
        nslots = 42
#6  0x0000003dba65e855 in JS_CallTracer (trc=0x7fffa4d4cec0, 
    thing=<value optimized out>, kind=<value optimized out>) at jsgc.cpp:2653
        stackDummy = 54
        rt = <value optimized out>
        a = <value optimized out>
        cx = 0x7fdc98ead000
        index = <value optimized out>
        flagp = <value optimized out>
#7  0x0000003dba67ff8a in js_TraceObject (trc=0x7fffa4d4cec0, 
    obj=0x7fdc9e028bc0) at jsobj.cpp:5706
        v = <value optimized out>
        i = 4
        cx = <value optimized out>
        scope = 0x7fdc87706780
        clasp = <value optimized out>
        nslots = 5
#8  0x0000003dba65e855 in JS_CallTracer (trc=0x7fffa4d4cec0, 
    thing=<value optimized out>, kind=<value optimized out>) at jsgc.cpp:2653
        stackDummy = 54
        rt = <value optimized out>
        a = <value optimized out>
        cx = 0x7fdc98ead000
        index = <value optimized out>
        flagp = <value optimized out>
#9  0x0000003dba67ff8a in js_TraceObject (trc=0x7fffa4d4cec0,

Comment 3 Matěj Cepl 2010-05-26 11:18:16 UTC

*** This bug has been marked as a duplicate of bug 546861 ***


Note You need to log in before you can comment on or make changes to this bug.