This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 588273 - Ships incorrect icon for 32x32
Ships incorrect icon for 32x32
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-color-manager (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 07:32 EDT by Michael Monreal
Modified: 2010-05-04 19:49 EDT (History)
2 users (show)

See Also:
Fixed In Version: gnome-color-manager-2.30.1-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 04:18:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
32x32 g-c-m icon (2.31 KB, image/png)
2010-05-03 07:32 EDT, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2010-05-03 07:32:15 EDT
Created attachment 410944 [details]
32x32 g-c-m icon

The gnome-color-manager-2.30.1-1.fc13.i686 package still ships the old 32x32 icon. I will attach the correct icon here.

The package also ships a 64x64 version (of the old icon), which is not really a needed size and can be dropped.

I did not yet check upstream git, if this is already fixed there, just roll a new rpm for F13.
Comment 1 Richard Hughes 2010-05-04 04:18:22 EDT
Duping for my sanity, but I know what you mean. Please see Mo's bug. Thanks.

*** This bug has been marked as a duplicate of bug 584446 ***
Comment 2 Fedora Update System 2010-05-04 05:21:44 EDT
gnome-color-manager-2.30.1-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnome-color-manager-2.30.1-2.fc13
Comment 3 Fedora Update System 2010-05-04 19:49:03 EDT
gnome-color-manager-2.30.1-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.