Bug 584446 - Add new icons to gnome-color-manager for F13
Summary: Add new icons to gnome-color-manager for F13
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-color-manager (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: f13artwork
TreeView+ depends on / blocked
 
Reported: 2010-04-21 15:24 UTC by Máirín Duffy
Modified: 2010-05-04 23:49 UTC (History)
3 users (show)

Fixed In Version: gnome-color-manager-2.30.1-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 23:49:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
new icons for gnome-color-manager (59.02 KB, application/x-bzip2)
2010-04-21 15:24 UTC, Máirín Duffy
no flags Details
full buildable icon source (will build all icon sizes) designed by Hylke Bons (144.83 KB, image/svg+xml)
2010-04-21 15:24 UTC, Máirín Duffy
no flags Details

Description Máirín Duffy 2010-04-21 15:24:01 UTC
Created attachment 408103 [details]
new icons for gnome-color-manager

Description of problem:

Hi, I checked out gnome-color-manager-2.30.0-5.fc13.x86_64.rpm and the icons it uses don't match the GNOME icon theme. Hylke Bons has designed a quite nice icon for gnome-color-manager to match the rest of the icon theme. I've attached a tar.bz2 of it for you as well as the source: I put a 48x48 scalable version in the scalable directory in the tarball, and I will attach the buildable SVG separetly as well.

Would it be possible to have these added in for F13? Thanks in advance for your consideration.

~m

Comment 1 Máirín Duffy 2010-04-21 15:24:52 UTC
Created attachment 408104 [details]
full buildable icon source (will build all icon sizes) designed by Hylke Bons

Comment 2 Richard Hughes 2010-04-22 10:45:42 UTC
Can you verify the packages here please: http://koji.fedoraproject.org/koji/taskinfo?taskID=2131700

Comment 3 Richard Hughes 2010-05-04 08:18:22 UTC
*** Bug 588273 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2010-05-04 09:21:51 UTC
gnome-color-manager-2.30.1-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnome-color-manager-2.30.1-2.fc13

Comment 5 Fedora Update System 2010-05-04 23:49:07 UTC
gnome-color-manager-2.30.1-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.