Bug 588308 - Crash when collapsing/expanding list of neighbors found by bonjour
Crash when collapsing/expanding list of neighbors found by bonjour
Status: CLOSED DUPLICATE of bug 539541
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:0507df8cfb8fa38ff7571f56f8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 09:01 EDT by Felix Schwarz
Modified: 2010-05-04 04:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 04:21:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (53.23 KB, text/plain)
2010-05-03 09:01 EDT, Felix Schwarz
no flags Details

  None (edit)
Description Felix Schwarz 2010-05-03 09:01:00 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ekiga
component: ekiga
executable: /usr/bin/ekiga
global_uuid: 0507df8cfb8fa38ff7571f56f8f4a0311ae5b344
kernel: 2.6.32.11-104.fc12.x86_64
package: ekiga-3.2.6-1.fc12
rating: 4
reason: Process /usr/bin/ekiga was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. collapsed neighbors list I think
Comment 1 Felix Schwarz 2010-05-03 09:01:02 EDT
Created attachment 410979 [details]
File: backtrace
Comment 2 Felix Schwarz 2010-05-03 09:04:10 EDT
actually I can reproduce the problem by clicking on neighbors/collapsing the list a few times.
Comment 3 Peter Robinson 2010-05-04 04:21:04 EDT
Hi Felix. This is a dupe of a known bug. If you could run ekiga from a terminal window with the following options 'ekiga -d 4' and attach the output as a text file to the bug this is duped to that would be fantastic! I've seen half a dozen or so of this bug with no reports of being able to duplicate this. Thanks!

*** This bug has been marked as a duplicate of bug 539541 ***

Note You need to log in before you can comment on or make changes to this bug.