Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588310 - RFE: Check for update before filing bug
RFE: Check for update before filing bug
Status: CLOSED DUPLICATE of bug 655783
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nikola Pajkovsky
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 655783
  Show dependency treegraph
 
Reported: 2010-05-03 09:08 EDT by Tom "spot" Callaway
Modified: 2014-02-02 17:14 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-07 02:35:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2010-05-03 09:08:00 EDT
Description of problem:

Inspired by Bugzilla 588079, it would be nice if abrt could check to see if an update is available for a package before filing a bug against it.
Comment 1 Nils Philippsen 2010-05-07 07:44:01 EDT
I've seen the same in two other bugs.

BTW, bug #588009 deals with the same issue, maybe they should be merged.
Comment 2 Nikola Pajkovsky 2010-05-07 07:59:40 EDT
Yes I have a plan to write it. It will show up in abrt2.0.
Comment 3 Nikola Pajkovsky 2010-05-17 05:42:20 EDT

*** This bug has been marked as a duplicate of bug 575396 ***
Comment 4 Mads Kiilerich 2010-05-17 05:53:32 EDT
This bug is IMHO not a duplicate of bug 575396.

This bug is about checking for package updates before filing bugs.

Bug 575396 is about checking bugzilla for abrt reports before filing bugs.

Thinking about it I can see that checking bugzilla often would make it irrelevant to check for package updates, but I think both ways of doing it are nice and independent features.

I will un-duplicate this issue to make sure it doesn't get lost. Obviously, please re-duplicate if you disagree.
Comment 5 Jiri Moskovcak 2011-12-07 02:35:27 EST

*** This bug has been marked as a duplicate of bug 655783 ***

Note You need to log in before you can comment on or make changes to this bug.