Bug 588439 - [abrt] crash in evolution-2.30.1-2: mapidump_tags, mapi_notifications_filter
[abrt] crash in evolution-2.30.1-2: mapidump_tags, mapi_notifications_filter
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:bf2306e383b2d2d416b8bf2bdb7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 13:59 EDT by Chad Feller
Modified: 2010-05-04 07:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-04 07:20:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.48 KB, text/plain)
2010-05-03 13:59 EDT, Chad Feller
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 609078 None None None Never

  None (edit)
Description Chad Feller 2010-05-03 13:59:57 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: bf2306e383b2d2d416b8bf2bdb71ecd4fbf29532
kernel: 2.6.33.2-57.fc13.x86_64
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 7 (SIGBUS)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. was trying to send an email
2.
3.
Comment 1 Chad Feller 2010-05-03 13:59:59 EDT
Created attachment 411081 [details]
File: backtrace
Comment 2 Chad Feller 2010-05-03 14:04:08 EDT
Package: evolution-2.30.1-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. trying to send an email
2.
3.
Comment 3 Milan Crha 2010-05-04 07:20:04 EDT
Thanks for a crash report. This seems to be known, and can be visible only when using CAMEL_DEBUG, which you did within bug #588486. The correspondent upstream bug is [1], and the correct fix should be done in openchange, if I understand the issue properly.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=609078

Note You need to log in before you can comment on or make changes to this bug.