Bug 588551 - openoffice crashed
Summary: openoffice crashed
Keywords:
Status: CLOSED DUPLICATE of bug 584283
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openoffice.org
Version: 5.5
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Caolan McNamara
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-03 22:27 UTC by Josh
Modified: 2010-05-04 07:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-04 07:42:00 UTC
Target Upstream Version:


Attachments (Terms of Use)
copy/paste output (11.65 KB, application/octet-stream)
2010-05-03 22:27 UTC, Josh
no flags Details

Description Josh 2010-05-03 22:27:55 UTC
Created attachment 411150 [details]
copy/paste output

Description of problem:
open office crashed

Version-Release number of selected component (if applicable):
openoffice.org-impress-3.1.1-19.5.el5

Additional info:
I was printing several different ppt and pptx documents.

I've attached the portion that it told me to copy/paste.

Comment 1 Caolan McNamara 2010-05-04 07:42:00 UTC
Should go away if we fix bug #584283 and use the other print dialog

*** This bug has been marked as a duplicate of bug 584283 ***


Note You need to log in before you can comment on or make changes to this bug.