Bug 588586 - [abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal...
Status: CLOSED DUPLICATE of bug 583969
Alias: None
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc60f70e1be708634730e001fa4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 01:48 UTC by Akshay Shah
Modified: 2010-06-04 16:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 16:49:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.00 KB, text/plain)
2010-05-04 01:48 UTC, Akshay Shah
no flags Details

Description Akshay Shah 2010-05-04 01:48:50 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pino
comment: Not sure what happened - pino was running along with chromium and deja dup, and then it unexpectedly crashed. This happens a few times a day.
component: pino
executable: /usr/bin/pino
global_uuid: dc60f70e1be708634730e001fa493b1dedd10a52
kernel: 2.6.33.2-57.fc13.x86_64
package: pino-0.2.6-1.fc13
rating: 3
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Akshay Shah 2010-05-04 01:48:52 UTC
Created attachment 411166 [details]
File: backtrace

Comment 2 Akshay Shah 2010-05-04 01:49:42 UTC
Package: pino-0.2.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Not sure - pino crashed while running, but without any user interaction.
2.
3.


Comment
-----
Not sure what happened - pino was running along with chromium and deja dup, and then it unexpectedly crashed. This happens a few times a day.

Comment 3 Chen Lei 2010-06-04 16:49:19 UTC

*** This bug has been marked as a duplicate of bug 583969 ***


Note You need to log in before you can comment on or make changes to this bug.