This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 588602 - Show or hide particular custom fields based on multiple values of another field
Show or hide particular custom fields based on multiple values of another field
Status: CLOSED DUPLICATE of bug 599237
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.6
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: Max Kanat-Alexander
https://bugzilla.mozilla.org/show_bug...
contractor
:
Depends On:
Blocks: JIRABZ 599237
  Show dependency treegraph
 
Reported: 2010-05-03 23:38 EDT by David Lawrence
Modified: 2013-06-23 23:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 599237 (view as bug list)
Environment:
Last Closed: 2010-07-24 17:06:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 479400 None None None Never

  None (edit)
Description David Lawrence 2010-05-03 23:38:14 EDT
Description of problem:
This is an upstream bug that we need to track here as this is also necessary for the JIRA migration. 

As part of the migration several new custom fields will need to be created which we do not necessarily want or need for them to be visible for all products. At the same time we do need for some of them to be visible for several different JBoss products instead of having to create a different one with similar values for each product separately.
Comment 1 David Lawrence 2010-06-02 17:55:05 EDT
Giving to contractor as part of his work estimate.
Comment 2 David Lawrence 2010-07-24 17:06:15 EDT

*** This bug has been marked as a duplicate of bug 599237 ***

Note You need to log in before you can comment on or make changes to this bug.