Bug 588675 - [abrt] crash in gnochm-0.9.11-4.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in gnochm-0.9.11-4.fc12: Process /usr/bin/python was killed by s...
Status: CLOSED DUPLICATE of bug 551820
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
abrt_hash:03f8bf2eb1ce59da9c9cd3f33d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 05:08 EDT by ndn
Modified: 2010-05-25 06:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:29:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.05 KB, text/plain)
2010-05-04 05:08 EDT, ndn
no flags Details

  None (edit)
Description ndn 2010-05-04 05:08:16 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm /home/ndn/Downloads/CSP-3-0.chm
component: gnochm
executable: /usr/bin/python
global_uuid: 03f8bf2eb1ce59da9c9cd3f33d85f91e283374bd
kernel: 2.6.32.11-99.fc12.x86_64
package: gnochm-0.9.11-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Navigate to the end of the document using Contents menu. Document can be found at http://www.cryptopro.ru/CryptoPro/products/csp/30/CSP-3-0.chm
2.
3.
Comment 1 ndn 2010-05-04 05:08:18 EDT
Created attachment 411225 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:29:25 EDT

*** This bug has been marked as a duplicate of bug 551820 ***
Comment 3 Karel Klíč 2010-05-25 06:29:25 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #551820.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.