Bug 588682 - [abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: Process /usr/bin/mutter was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 589916
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:763c205185200c6669f852dcd0b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 09:36 UTC by Julian
Modified: 2010-05-25 09:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:00:14 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (26.23 KB, text/plain)
2010-05-04 09:36 UTC, Julian
no flags Details

Description Julian 2010-05-04 09:36:42 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: ABRT detects this crash on every login. Im obviously using gnome-shell and as soon as its visible, the crash must already  have happened.
component: mutter
executable: /usr/bin/mutter
global_uuid: 763c205185200c6669f852dcd0b62155817dbd8e
kernel: 2.6.33.2-57.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. logout
2. login
3. ABRT detects the crash

Comment 1 Julian 2010-05-04 09:36:44 UTC
Created attachment 411234 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:00:14 UTC

*** This bug has been marked as a duplicate of bug 589916 ***

Comment 3 Karel Klíč 2010-05-25 09:00:14 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589916.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.