Bug 588754 - ZTE 3565-Z stopped working with latest ModemManager
ZTE 3565-Z stopped working with latest ModemManager
Status: CLOSED DUPLICATE of bug 588814
Product: Fedora
Classification: Fedora
Component: ModemManager (Show other bugs)
13
i686 Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 08:55 EDT by Marcus Specht
Modified: 2010-05-05 01:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 01:19:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
not working version from /var/log/messages (12.12 KB, application/octet-stream)
2010-05-04 08:55 EDT, Marcus Specht
no flags Details
the working version from /var/log/messages (10.40 KB, application/octet-stream)
2010-05-04 08:55 EDT, Marcus Specht
no flags Details

  None (edit)
Description Marcus Specht 2010-05-04 08:55:18 EDT
Created attachment 411280 [details]
not working version from /var/log/messages

Description of problem:
With the latest NetworkManager my ZTE 3565-Z USB Dongle stopped working. Attached are 2 Versions of the messages log (zte_working/zte_notworking).
After a downgrade to the old version it is working again.

Version-Release number of selected component (if applicable):
Not working with:
* ModemManager-0.3-11.git20100502.fc13.i686
* NetworkManager-0.8.0-11.git20100503.fc13.i686

Working with:
* ModemManager-0.3-9.git20100409.fc13.i686.rpm
* NetworkManager-0.8.0-9.git20100429.fc13.i686.rpm

How reproducible:
Install latest ModemManager/NetworkManager and plug in the USB Dongle
Comment 1 Marcus Specht 2010-05-04 08:55:48 EDT
Created attachment 411281 [details]
the working version from /var/log/messages
Comment 2 Steve D. Kahn 2010-05-04 09:06:11 EDT
Same Problem here with latest Version and ZTE USB Modem.
Comment 3 David Schäfer 2010-05-04 10:47:08 EDT
I have a similar problem with a Huawei E220.

How do i downgrade to the old working version?
Comment 4 Dan Williams 2010-05-05 01:19:23 EDT

*** This bug has been marked as a duplicate of bug 588814 ***

Note You need to log in before you can comment on or make changes to this bug.