Bug 588792 - [abrt] crash in writerfilter::ooxml::OOXMLFactory::createFastChildContextFromStart
[abrt] crash in writerfilter::ooxml::OOXMLFactory::createFastChildContextFrom...
Status: CLOSED DUPLICATE of bug 598582
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:f994d45463b08b328260d44dc51...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 10:39 EDT by Carlos "casep" Sepulveda
Modified: 2010-06-01 13:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 07:30:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (246.08 KB, text/plain)
2010-05-04 10:40 EDT, Carlos "casep" Sepulveda
no flags Details

  None (edit)
Description Carlos "casep" Sepulveda 2010-05-04 10:39:59 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///home/casep/Downloads/SIDRA%20Phase-2%20Architecture.docx
component: openoffice.org
executable: /usr/lib64/openoffice.org3/program/swriter.bin
global_uuid: f994d45463b08b328260d44dc5136c0fadd8ad5c
kernel: 2.6.33.2-57.fc13.x86_64
package: openoffice.org-writer-1:3.2.0-12.17.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. In Nautilus double click on a Microsoft Word 2007 document
2. Not always (every .docx), only with some documents with OLE attached
Comment 1 Carlos "casep" Sepulveda 2010-05-04 10:40:01 EDT
Created attachment 411320 [details]
File: backtrace
Comment 2 David Tardon 2010-05-05 02:06:26 EDT
Can you give us a sample document?
Comment 3 Carlos "casep" Sepulveda 2010-05-05 08:43:23 EDT
I'm trying to create an equivalent document. The one which generates the error has sensitive information.
Comment 4 Caolan McNamara 2010-05-10 07:30:03 EDT
Feel free to reopen if you have a document you can attach here that reproduces this, or you can mail it to up privately.
Comment 5 Caolan McNamara 2010-06-01 13:08:25 EDT

*** This bug has been marked as a duplicate of bug 598582 ***

Note You need to log in before you can comment on or make changes to this bug.