Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 588823 - [abrt] crash in pino-0.2.6-1.fc12: magazine_chain_pop_head: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
[abrt] crash in pino-0.2.6-1.fc12: magazine_chain_pop_head: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 603854
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:0114acfc41d6f567897c26a12e3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 12:59 EDT by Josh Krupka
Modified: 2010-07-11 10:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 10:38:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.77 KB, text/plain)
2010-05-04 12:59 EDT, Josh Krupka
no flags Details

  None (edit)
Description Josh Krupka 2010-05-04 12:59:22 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
component: pino
crash_function: magazine_chain_pop_head
executable: /usr/bin/pino
global_uuid: 0114acfc41d6f567897c26a12e3d486b1e42c04b
kernel: 2.6.32.11-99.fc12.i686.PAE
package: pino-0.2.6-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Pino was running
2. Then it crashed, I wasn't using it or anything
3.
Comment 1 Josh Krupka 2010-05-04 12:59:24 EDT
Created attachment 411337 [details]
File: backtrace
Comment 2 Chen Lei 2010-07-11 10:38:27 EDT

*** This bug has been marked as a duplicate of bug 603854 ***

Note You need to log in before you can comment on or make changes to this bug.