Bug 588967 - NetworkManager fails to connect to 3g
NetworkManager fails to connect to 3g
Status: CLOSED DUPLICATE of bug 588814
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-04 20:36 EDT by Javier Alejandro Castro
Modified: 2010-05-04 23:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-04 23:28:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
System log containing NetworkManager & ModemManager logs with problems/errors (10.00 KB, text/plain)
2010-05-04 20:36 EDT, Javier Alejandro Castro
no flags Details

  None (edit)
Description Javier Alejandro Castro 2010-05-04 20:36:42 EDT
Created attachment 411441 [details]
System log containing NetworkManager & ModemManager logs with problems/errors

Description of problem:

I've upgraded to NetworkManager.x86_64 1:0.8.0-11.git20100503.fc13, and now my 3g USB dongle connection is not working any more (cant connect to it). Also upgraded to ModemManager-0.3-11.git20100502.fc13

Version-Release number of selected component (if applicable):

NetworkManager.x86_64 1:0.8.0-11.git20100503.fc13

How reproducible:


Steps to Reproduce:
1. Upgrade to given versions
2. try to connect to 3g internet with USB modem
Actual results:


Expected results:

Connect just fine

Additional info:

I'm adding the log i've got on system log
Comment 1 Dan Williams 2010-05-04 23:28:52 EDT

*** This bug has been marked as a duplicate of bug 588814 ***

Note You need to log in before you can comment on or make changes to this bug.