Bug 589020 - NetworkManager update breaks wireless network
NetworkManager update breaks wireless network
Status: CLOSED DUPLICATE of bug 588814
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 03:03 EDT by Mattias Ellert
Modified: 2010-05-05 03:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 03:41:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages from a failed and a working connection (15.41 KB, text/plain)
2010-05-05 03:03 EDT, Mattias Ellert
no flags Details

  None (edit)
Description Mattias Ellert 2010-05-05 03:03:07 EDT
Created attachment 411490 [details]
/var/log/messages from a failed and a working connection

Description of problem:
After updating to NetworkManager-1:0.8.0-11.git20100503.fc13 my wireless connection stops working

Version-Release number of selected component (if applicable):
NetworkManager-1:0.8.0-11.git20100503.fc13

How reproducible:
Always

Steps to Reproduce:
1. Update NetworkManager
2. Try to make a wireless network connection
  
Actual results:
Connection fails

Expected results:
Working connection

Additional info:
Reverting to the previously installed version NetworkManager-0.8.0-9.git20100429.fc13.x86_64 restores wireless network functionality.
Comment 1 Michal Schmidt 2010-05-05 03:37:29 EDT
Same problem here. Wired works, wireless does not.

Last good version:
NetworkManager-0.8.0-9.git20100429.fc13.x86_64
First broken version:
NetworkManager-0.8.0-10.git20100502.fc13.x86_64

100% reproducible.
Comment 2 Michal Schmidt 2010-05-05 03:41:52 EDT

*** This bug has been marked as a duplicate of bug 588814 ***

Note You need to log in before you can comment on or make changes to this bug.