Bug 589046 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukse...
Status: CLOSED DUPLICATE of bug 576514
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:a0e3d498b91bdfd405213920014...
: MoveUpstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 04:32 EDT by Mustafa Hasan TUNCER
Modified: 2010-07-13 03:33 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 03:33:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (28.19 KB, text/plain)
2010-05-05 04:32 EDT, Mustafa Hasan TUNCER
no flags Details

  None (edit)
Description Mustafa Hasan TUNCER 2010-05-05 04:32:05 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
crash_function: ref
executable: /usr/bin/nepomukservicestub
global_uuid: a0e3d498b91bdfd405213920014d334700547c51
kernel: 2.6.32.11-99.fc12.i686.PAE
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Mustafa Hasan TUNCER 2010-05-05 04:32:08 EDT
Created attachment 411509 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-05-05 07:54:06 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 3 Mustafa Hasan TUNCER 2010-05-05 15:41:50 EDT
Package: kdebase-runtime-4.4.2-3.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.I just opened my desktop and started Kmail in order to read my mails;
2.
3.
Comment 4 Steven M. Parrish 2010-06-21 20:11:19 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 5 Radek Novacek 2010-07-13 03:33:28 EDT

*** This bug has been marked as a duplicate of bug 576514 ***

Note You need to log in before you can comment on or make changes to this bug.