Bug 589072 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.2-3.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 576514
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:375de4c79d5daef1557f1c3343f...
: MoveUpstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 06:23 EDT by tensware
Modified: 2010-07-16 03:32 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 03:32:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (27.33 KB, text/plain)
2010-05-05 06:23 EDT, tensware
no flags Details

  None (edit)
Description tensware 2010-05-05 06:23:28 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: 375de4c79d5daef1557f1c3343fd292be627f391
kernel: 2.6.32.11-99.fc12.i686
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Just start Kontact
2.
3.
Comment 1 tensware 2010-05-05 06:23:31 EDT
Created attachment 411533 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-05-05 07:54:23 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 3 Steven M. Parrish 2010-06-21 20:11:37 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 4 Radek Novacek 2010-07-16 03:32:46 EDT

*** This bug has been marked as a duplicate of bug 576514 ***

Note You need to log in before you can comment on or make changes to this bug.