Bug 589082 - Can't connect to eth0 - disconnected from network immediately
Can't connect to eth0 - disconnected from network immediately
Status: CLOSED DUPLICATE of bug 588814
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 07:09 EDT by David
Modified: 2010-05-05 15:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 15:27:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from /var/log/messages when trying to connect (2.22 KB, text/x-log)
2010-05-05 07:09 EDT, David
no flags Details

  None (edit)
Description David 2010-05-05 07:09:15 EDT
Created attachment 411542 [details]
output from /var/log/messages when trying to connect

Description of problem:
NetworkManager is unable to connect to eth0 after update.

Version-Release number of selected component (if applicable):
0.8.0

How reproducible:
All the time

Steps to Reproduce:
1. Start up machine, login to Gnome
2. auto connect fails, try to reconnect
3. immediately it fails with message network has been disconnected.
  
Actual results:
eth0 is never connected. Output from /var/log/messages show the timeout is set to 45sec.

Expected results:
Connection to ethernet network

Additional info:
Comment 1 Dan Williams 2010-05-05 15:27:55 EDT

*** This bug has been marked as a duplicate of bug 588814 ***

Note You need to log in before you can comment on or make changes to this bug.