Bug 58920 - XFree 4.1.0 locks the computer using an AT3D card
XFree 4.1.0 locks the computer using an AT3D card
Status: CLOSED DUPLICATE of bug 24472
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-27 17:26 EST by Joaquim Duran
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-27 22:57:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joaquim Duran 2002-01-27 17:26:13 EST
XFree 4.1.0 locks the computer using an Alliance AT3D graphics cards
in accelerated mode. In non-accelerated mode, XFree server crashes

Version-Release number of selected component (if applicable):XFree 4.1.0 xerver


How Reproducible:Install an Alliance PCI AT3D card on a computer.
Then configure the server and start the XFree server (startx).

Steps to Reproduce:
1. Install an Allicance AT3D Graphics card
2. Configure the XFree 4.1.0 xerver
3. Start the Xserver

Actual Results:in accelerated mode, all linux system locks (the
system must be rebooted) in non accelerated mode, the X server crashes

Expected Results:XFree 4.1.0 should start as expected


Additional Information:
Comment 1 Mike A. Harris 2002-01-29 20:49:50 EST

*** This bug has been marked as a duplicate of 24472 ***

Note You need to log in before you can comment on or make changes to this bug.