Bug 589284 - [abrt] crash in pino-0.2.6-1.fc12: g_hash_table_lookup_node: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
[abrt] crash in pino-0.2.6-1.fc12: g_hash_table_lookup_node: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 587355
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:a6efedcafaa460fc8ea3d749dea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 14:28 EDT by Dennis Appelon Nielsen
Modified: 2010-05-25 06:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:17:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.30 KB, text/plain)
2010-05-05 14:28 EDT, Dennis Appelon Nielsen
no flags Details

  None (edit)
Description Dennis Appelon Nielsen 2010-05-05 14:28:50 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pino
comment: It comes when Pino have runed for some time, and then "boom" it is crashed
component: pino
crash_function: g_hash_table_lookup_node
executable: /usr/bin/pino
global_uuid: a6efedcafaa460fc8ea3d749dea8e42a392ad6dd
kernel: 2.6.32.11-99.fc12.x86_64
package: pino-0.2.6-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.start Pino
2.Wait for some random time
3.
Comment 1 Dennis Appelon Nielsen 2010-05-05 14:28:58 EDT
Created attachment 411706 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:17:18 EDT

*** This bug has been marked as a duplicate of bug 587355 ***
Comment 3 Karel Klíč 2010-05-25 06:17:18 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587355.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.