Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 589305 - [abrt] crash in gdesklets-0.36.2-1.fc12: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in gdesklets-0.36.2-1.fc12: raise: Process /usr/bin/python was k...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gdesklets (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Luya Tshimbalanga
Fedora Extras Quality Assurance
abrt_hash:f5df51478a705b2664ed385ee9f...
:
: 603586 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 15:36 EDT by Ian Laws
Modified: 2010-07-18 05:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 15:28:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.44 KB, text/plain)
2010-05-05 15:36 EDT, Ian Laws
no flags Details

  None (edit)
Description Ian Laws 2010-05-05 15:36:34 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/lib64/gdesklets/gdesklets-daemon
comment: Checking for a nice blue coloured default background picture when abrt when off.  There was a very long delay before the "nature" picture appeared and before it appear I had pressed for a different background picture.
component: gdesklets
crash_function: raise
executable: /usr/bin/python
global_uuid: f5df51478a705b2664ed385ee9fa6e7e918cb757
kernel: 2.6.32.11-99.fc12.x86_64
package: gdesklets-0.36.2-1.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Changing Desktop Background 
2. choose various default background pictures
3.
Comment 1 Ian Laws 2010-05-05 15:36:36 EDT
Created attachment 411717 [details]
File: backtrace
Comment 2 Luya Tshimbalanga 2010-06-07 00:04:01 EDT
It appears to be python issue. Which desklets did you use prior to the crash?
Comment 3 Ian Laws 2010-07-15 16:21:04 EDT
Sorry, I thought I had answered you.
I had the gdesklets clock calendar and quotes running in the background.
Still have and since then it has not happened again.

Ian
Comment 4 Luya Tshimbalanga 2010-07-16 15:28:51 EDT
Glad to hear desklets are working again. I will close that bug report. Should that problem occur again, feel free to reopen it. Thank you.
Comment 5 Luya Tshimbalanga 2010-07-18 05:08:22 EDT
*** Bug 603586 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.