Bug 589315 - anaconda failed to count the numer of selectioned hard drive correctly
anaconda failed to count the numer of selectioned hard drive correctly
Status: CLOSED DUPLICATE of bug 572882
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 16:06 EDT by Pascal Parois
Modified: 2010-05-05 16:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 16:19:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (144.15 KB, image/png)
2010-05-05 16:06 EDT, Pascal Parois
no flags Details

  None (edit)
Description Pascal Parois 2010-05-05 16:06:18 EDT
Created attachment 411723 [details]
screenshot

Description of problem:
In specialised storage devices section, anaconda failed to report correctly the number of disk selected.

Version-Release number of selected component (if applicable):
13.37.2

How reproducible:
Always

Steps to Reproduce:
1. Start graphical from the dvd
2. Choose "specialised storage devices"
  
Actual results:
1 disk selected, 0 reported
0 disk selected, -1 reported

Expected results:
1 disk selected, 1 reported
0 disk selected, 0 reported
Comment 1 Chris Lumens 2010-05-05 16:19:33 EDT

*** This bug has been marked as a duplicate of bug 572882 ***

Note You need to log in before you can comment on or make changes to this bug.