Bug 589324 - Connection problems
Connection problems
Status: CLOSED DUPLICATE of bug 588814
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 16:35 EDT by Simon Goodall
Modified: 2010-05-05 19:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 19:14:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Excerpt from /var/log/messages when using 3g usb dongle (7.84 KB, application/octet-stream)
2010-05-05 16:35 EDT, Simon Goodall
no flags Details
Excerpt of /var/log/messages when connecting to NAP via bt. paired using bluetooth applet (2.99 KB, application/octet-stream)
2010-05-05 16:37 EDT, Simon Goodall
no flags Details
Excerpt of /var/log/messages when connecting to NAP via bt. paired using bluetooth-manager applet (7.95 KB, application/octet-stream)
2010-05-05 16:37 EDT, Simon Goodall
no flags Details

  None (edit)
Description Simon Goodall 2010-05-05 16:35:45 EDT
Created attachment 411730 [details]
Excerpt from /var/log/messages when using 3g usb dongle

Description of problem:
With an upgrade to F13 branch from F12 I have started having various connection problems with NetworkManager. I have connections via wifi, 3g usb dongle and 3g via Bluetooth NAP to a phone.
I have been unable to get my 3g dongle to work at all. I can connect via bluetooth only by directly invoking pand rather than use NM.
My wifi connection intermittently works, often requiring me to press Ok on the configuration screen for the network before it will connect. However, as I am collecting information for this bug report, my wifi is working as expected.

I'm attaching several excerpts from my /var/log/messages as I try to connect via each method.

In each case, connection will either fail immediately after selecting the option from NM menu, or it will start connecting and time out.

I've tried deleting my entire gnome configuration and re-creating my connections from scratch with no change.

Version-Release number of selected component (if applicable):
NetworkManager-0.8.0-11.git20100503.fc13.i686

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Simon Goodall 2010-05-05 16:37:14 EDT
Created attachment 411731 [details]
Excerpt of /var/log/messages when connecting to NAP via bt. paired using bluetooth applet
Comment 2 Simon Goodall 2010-05-05 16:37:57 EDT
Created attachment 411732 [details]
Excerpt of /var/log/messages when connecting to NAP via bt. paired using bluetooth-manager applet
Comment 3 Dan Williams 2010-05-05 19:09:21 EDT
(In reply to comment #1)
> Created an attachment (id=411731) [details]
> Excerpt of /var/log/messages when connecting to NAP via bt. paired using
> bluetooth applet    

This is a dupe of bug #588814 since fixed in NM.  Note that there's a further PAN bug with NM that isn't yet in a build that would cause your PAN connection to fail shortly after connecting.  The upstream fix for that is commit e2f848c2d979363c16fb9ca4e13bae97348a68b3.
Comment 4 Dan Williams 2010-05-05 19:14:14 EDT
Yeah, both logs show a dupe of bug #588814.

*** This bug has been marked as a duplicate of bug 588814 ***

Note You need to log in before you can comment on or make changes to this bug.