Bug 589332 - Unable to install RHEL6 beta on Thinkpad R50p
Unable to install RHEL6 beta on Thinkpad R50p
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
i386 Linux
low Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
Ben Levenson
:
: 593209 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 17:10 EDT by Bart-Jan Vrielink
Modified: 2012-12-26 17:19 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The minimum hardware requirement to run Red Hat Enterprise Linux is a 32-bit x86 CPU with PAE support.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 17:13:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart-Jan Vrielink 2010-05-05 17:10:07 EDT
Description of problem: The RHEL6 DVD complains about lack of PAE support and does not continue


Version-Release number of selected component (if applicable): RHEL6.0-20100414.0-AP-i386-DVD1.iso


How reproducible: Always


Steps to Reproduce:
1.Insert DVD
2.Boot system
3.
  
Actual results:
A kernel halting with a message about PAE missing

Expected results:
A RHEL6 system

Additional info: Hardware used: IBM Thinkpad R50p (1832-W1D)

Note: I did not notice an "Installer" option in the list of components, so I picked "distribution"
Comment 1 Bill Nottingham 2010-05-05 17:13:22 EDT
RHEL 6 requires PAE support for 32-bit x86 chips.
Comment 2 Bill Nottingham 2010-05-05 17:16:31 EDT
Technical note added. If any revisions are required, please edit the "Technical Notes" field
accordingly. All revisions will be proofread by the Engineering Content Services team.

New Contents:
The minimum hardware requirement to run Red Hat Enterprise Linux is a 32-bit x86 CPU with PAE support.
Comment 3 Bart-Jan Vrielink 2010-05-05 17:22:36 EDT
And where in the Release Notes should I have found this information?
Comment 4 Bill Nottingham 2010-05-06 12:34:37 EDT
I've added the bits to this bug for the documentation group to pick that change up for future beta version of the release notes.
Comment 6 Bill Nottingham 2010-05-18 10:46:12 EDT
*** Bug 593209 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.