Bug 593209 - Problems with kernel on IBM T40 notebook.
Summary: Problems with kernel on IBM T40 notebook.
Keywords:
Status: CLOSED DUPLICATE of bug 589332
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel
Version: 6.0
Hardware: i386
OS: Linux
low
high
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-18 07:45 UTC by Kim Borup
Modified: 2010-05-18 14:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-18 14:46:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Kim Borup 2010-05-18 07:45:37 UTC
Description of problem:

This kernel requires the following features not present on the CPU: pae
Unable to boot - please use a kernel appropriate for your CPU.


Version-Release number of selected component (if applicable):

- 
RHEL6.0-20100414.0-AP-i386-DVD1.iso

How reproducible:

Evry boot

Steps to Reproduce:
1. Boot from dvd.
2.
3.
  
Actual results:


This kernel requires the following features not present on the CPU: pae
Unable to boot - please use a kernel appropriate for your CPU.

Expected results:

A boot to install mode as this is a i386 computer. 

Additional info:

None.

Comment 2 Bill Nottingham 2010-05-18 14:46:12 UTC

*** This bug has been marked as a duplicate of bug 589332 ***


Note You need to log in before you can comment on or make changes to this bug.