This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 589364 - [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: IA__g_type_check_instance_cast: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: IA__g_type_check_insta...
Status: CLOSED DUPLICATE of bug 566747
Product: Fedora
Classification: Fedora
Component: gnome-applet-alarm-clock (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:92868d31ae4f431ca8b9bdaf64f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 19:21 EDT by Joe Julian
Modified: 2011-04-23 10:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 02:20:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (24.99 KB, text/plain)
2010-05-05 19:21 EDT, Joe Julian
no flags Details

  None (edit)
Description Joe Julian 2010-05-05 19:21:35 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/alarm-clock-applet --oaf-activate-iid=OAFIID:AlarmClock_Factory --oaf-ior-fd=18
comment: I had unchecked and rechecked an alarm.
component: gnome-applet-alarm-clock
crash_function: IA__g_type_check_instance_cast
executable: /usr/libexec/alarm-clock-applet
global_uuid: 92868d31ae4f431ca8b9bdaf64f25194fda0f04e
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-applet-alarm-clock-0.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Joe Julian 2010-05-05 19:21:37 EDT
Created attachment 411762 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-05-06 02:20:41 EDT
Please try 0.3.0 from updates-tesing, I'm pretty sure it's fixed there.

Please provide feedback at
https://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.f12

*** This bug has been marked as a duplicate of bug 566747 ***

Note You need to log in before you can comment on or make changes to this bug.