Bug 566747 - [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: alarm_applet_gconf_global_change: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: alarm_applet_gconf_glo...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-applet-alarm-clock (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:20ff79aa07d6a4e10a240b2b32e...
:
: 589364 591436 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-19 10:56 EST by jan.jeseter
Modified: 2011-04-23 10:23 EDT (History)
3 users (show)

See Also:
Fixed In Version: gnome-applet-alarm-clock-0.3.0-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-08 23:44:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.08 KB, text/plain)
2010-02-19 10:56 EST, jan.jeseter
no flags Details

  None (edit)
Description jan.jeseter 2010-02-19 10:56:55 EST
abrt 1.0.6 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/alarm-clock-applet --oaf-activate-iid=OAFIID:AlarmClock_Factory --oaf-ior-fd=31
component: gnome-applet-alarm-clock
executable: /usr/libexec/alarm-clock-applet
kernel: 2.6.31.12-174.2.19.fc12.i686.PAE
package: gnome-applet-alarm-clock-0.2.6-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)
Comment 1 jan.jeseter 2010-02-19 10:56:58 EST
Created attachment 395131 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-02-21 06:25:09 EST
Thanks for your report. Can you please tell me what you did when the applet crashed? Can you reproduce the crash? If so, how?
Comment 3 jan.jeseter 2010-02-22 04:28:44 EST
Of course, I don't remember exactly, I was busy with other problem. Sorry
I think, I am trying add new alarm. First I renewed applet on the panel and then I added alarm. JJ
Comment 4 Fedora Update System 2010-03-21 20:55:45 EDT
gnome-applet-alarm-clock-0.3.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc12
Comment 5 Fedora Update System 2010-03-21 20:56:14 EDT
gnome-applet-alarm-clock-0.3.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc13
Comment 6 Fedora Update System 2010-03-23 19:19:46 EDT
gnome-applet-alarm-clock-0.3.0-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc13
Comment 7 Fedora Update System 2010-03-23 19:21:31 EDT
gnome-applet-alarm-clock-0.3.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc12
Comment 8 Fedora Update System 2010-04-08 23:44:21 EDT
gnome-applet-alarm-clock-0.3.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Christoph Wickert 2010-05-06 02:20:41 EDT
*** Bug 589364 has been marked as a duplicate of this bug. ***
Comment 10 Christoph Wickert 2010-05-12 06:11:37 EDT
*** Bug 591436 has been marked as a duplicate of this bug. ***
Comment 11 Fedora Update System 2010-05-21 21:50:18 EDT
gnome-applet-alarm-clock-0.3.0-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.