Bug 589393 - [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: get_secrets_cb: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: get_secrets_...
Status: CLOSED DUPLICATE of bug 582428
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:aa99f3c9035aace76ba6c6e2986...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 23:30 EDT by Shuresh Williams
Modified: 2010-05-06 01:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 01:00:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.32 KB, text/plain)
2010-05-05 23:30 EDT, Shuresh Williams
no flags Details

  None (edit)
Description Shuresh Williams 2010-05-05 23:30:58 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: get_secrets_cb
executable: /usr/bin/nm-applet
global_uuid: aa99f3c9035aace76ba6c6e298654056cf877aba
kernel: 2.6.32.11-99.fc12.x86_64
package: NetworkManager-gnome-1:0.8.0-6.git20100408.fc12
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Shuresh Williams 2010-05-05 23:30:59 EDT
Created attachment 411802 [details]
File: backtrace
Comment 2 Dan Williams 2010-05-06 01:00:50 EDT

*** This bug has been marked as a duplicate of bug 582428 ***

Note You need to log in before you can comment on or make changes to this bug.