Bug 582428 - [abrt] crash in NetworkManager-gnome-1:0.7.998-2.git20100106.fc12: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.7.998-2.git20100106.fc12: Process /u...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:290299d0469e69b57b9524c547d...
: 564180 589023 589393 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-14 21:19 UTC by Isaias Lourenco
Modified: 2010-06-26 00:25 UTC (History)
4 users (show)

Fixed In Version: NetworkManager-0.8.1-0.1.git20100510.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-04 23:51:04 UTC


Attachments (Terms of Use)
File: backtrace (12.75 KB, text/plain)
2010-04-14 21:19 UTC, Isaias Lourenco
no flags Details

Description Isaias Lourenco 2010-04-14 21:19:08 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
executable: /usr/bin/nm-applet
kernel: 2.6.32.11-99.fc12.x86_64
package: NetworkManager-gnome-1:0.7.998-2.git20100106.fc12
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Isaias Lourenco 2010-04-14 21:19:12 UTC
Created attachment 406645 [details]
File: backtrace

Comment 2 Dan Williams 2010-04-26 07:01:40 UTC
UPstream fix is 3cf5b3e586b21022a08bd462b94cfa30b4a99997

Comment 3 Fedora Update System 2010-04-27 07:56:42 UTC
NetworkManager-0.8.0-8.git20100426.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-8.git20100426.fc13

Comment 4 Fedora Update System 2010-04-27 07:57:25 UTC
NetworkManager-0.8.0-8.git20100426.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-8.git20100426.fc12

Comment 5 Fedora Update System 2010-04-28 01:15:44 UTC
NetworkManager-0.8.0-8.git20100426.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-8.git20100426.fc13

Comment 6 Fedora Update System 2010-04-28 01:20:29 UTC
NetworkManager-0.8.0-8.git20100426.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-8.git20100426.fc12

Comment 7 Isaias Lourenco 2010-04-28 17:41:34 UTC
I have installed and will see if the problem is resolved.
Thanks

Comment 8 Fedora Update System 2010-04-30 23:49:51 UTC
NetworkManager-0.8.0-9.git20100429.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-9.git20100429.fc13

Comment 9 Isaias Lourenco 2010-05-01 08:13:06 UTC
I have no crashes since the update NetworkManager-0.8.0-8.git20100426.fc12

Comment 10 Fedora Update System 2010-05-04 06:12:52 UTC
NetworkManager-0.8.0-11.git20100503.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-11.git20100503.fc13

Comment 11 Fedora Update System 2010-05-04 06:14:45 UTC
NetworkManager-0.8.0-11.git20100503.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-11.git20100503.fc12

Comment 12 Fedora Update System 2010-05-04 23:50:24 UTC
NetworkManager-0.8.0-11.git20100503.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2010-05-05 09:15:57 UTC
NetworkManager-0.8.0-12.git20100504.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-12.git20100504.fc13

Comment 14 Fedora Update System 2010-05-05 09:18:38 UTC
NetworkManager-0.8.0-12.git20100504.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/NetworkManager-0.8.0-12.git20100504.fc12

Comment 15 Dan Williams 2010-05-05 19:34:57 UTC
*** Bug 589023 has been marked as a duplicate of this bug. ***

Comment 16 Dan Williams 2010-05-06 05:00:50 UTC
*** Bug 589393 has been marked as a duplicate of this bug. ***

Comment 17 Fedora Update System 2010-05-06 07:01:58 UTC
NetworkManager-0.8.0-12.git20100504.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 18 Fedora Update System 2010-05-07 05:35:24 UTC
NetworkManager-0.7.2.997-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/NetworkManager-0.7.2.997-1.fc11

Comment 19 Fedora Update System 2010-05-11 06:54:40 UTC
NetworkManager-0.8.1-0.1.git20100510.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/NetworkManager-0.8.1-0.1.git20100510.fc12

Comment 20 Fedora Update System 2010-05-18 21:48:48 UTC
NetworkManager-0.7.2.997-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 21 Fedora Update System 2010-06-10 19:06:15 UTC
NetworkManager-0.8.1-0.1.git20100510.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 22 Dan Williams 2010-06-26 00:25:34 UTC
*** Bug 564180 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.