Bug 589394 - Cannot connect to any wireless network, Activation failed for access point
Cannot connect to any wireless network, Activation failed for access point
Status: CLOSED DUPLICATE of bug 588814
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 23:41 EDT by Patrick Klingemann
Modified: 2010-05-06 01:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 01:01:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Network Manager Log (5.12 KB, text/plain)
2010-05-05 23:42 EDT, Patrick Klingemann
no flags Details

  None (edit)
Description Patrick Klingemann 2010-05-05 23:41:33 EDT
Description of problem:
Cannot connect to any wireless network

Version-Release number of selected component (if applicable):
1:0.8.0-11.git20100503.fc13 (x86_64)

How reproducible:
Every time I try to connect to a wireless network

Steps to Reproduce:
1. Boot up
2. log in
3. Click NetworkManager icon in "system tray"
4. Select a wireless network
  
Actual results:
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) starting connection 'Auto networkname'
May  5 23:38:41 hostname NetworkManager: <info> (wlan0): device state change: 3 -> 4 (reason 0)
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
May  5 23:38:41 hostname NetworkManager: <info> (wlan0): device state change: 4 -> 5 (reason 0)
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0/wireless): access point 'Auto networkname' has security, but secrets are required.
May  5 23:38:41 hostname NetworkManager: <info> (wlan0): device state change: 5 -> 6 (reason 0)
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
May  5 23:38:41 hostname NetworkManager: <info> (wlan0): device state change: 6 -> 4 (reason 0)
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
May  5 23:38:41 hostname NetworkManager: <info> (wlan0): device state change: 4 -> 5 (reason 0)
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0/wireless): connection 'Auto networkname' has security, and secrets exist.  No new secrets needed.
May  5 23:38:41 hostname NetworkManager: <info> Config: added 'ssid' value 'networkname'
May  5 23:38:41 hostname NetworkManager: <info> Config: added 'scan_ssid' value '1'
May  5 23:38:41 hostname NetworkManager: <info> Config: added 'key_mgmt' value 'WPA-PSK'
May  5 23:38:41 hostname NetworkManager: <info> Config: added 'psk' value '<omitted>'
May  5 23:38:41 hostname NetworkManager: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
May  5 23:38:41 hostname NetworkManager: <info> Config: set interface ap_scan to 1
May  5 23:38:41 hostname NetworkManager: <info> (wlan0): supplicant connection state:  scanning -> disconnected
May  5 23:38:41 hostname NetworkManager: <info> (wlan0): supplicant connection state:  disconnected -> scanning
May  5 23:38:44 hostname NetworkManager: <info> (wlan0): supplicant connection state:  scanning -> associating
May  5 23:38:44 hostname NetworkManager: <info> (wlan0): supplicant connection state:  associating -> associated
May  5 23:38:44 hostname NetworkManager: <info> (wlan0): supplicant connection state:  associated -> 4-way handshake
May  5 23:38:44 hostname NetworkManager: <info> (wlan0): supplicant connection state:  4-way handshake -> group handshake
May  5 23:38:44 hostname NetworkManager: <info> (wlan0): supplicant connection state:  group handshake -> completed
May  5 23:38:44 hostname NetworkManager: <info> Activation (wlan0/wireless) Stage 2 of 5 (Device Configure) successful.  Connected to wireless network 'networkname'.
May  5 23:38:44 hostname NetworkManager: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) scheduled.
May  5 23:38:44 hostname NetworkManager: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) started...
May  5 23:38:44 hostname NetworkManager: <info> (wlan0): device state change: 5 -> 7 (reason 0)
May  5 23:38:44 hostname NetworkManager: <info> Activation (wlan0) Beginning DHCPv4 transaction (timeout in 45 seconds)
May  5 23:38:44 hostname NetworkManager: <info> dhclient started with pid 6879
May  5 23:38:44 hostname NetworkManager: <info> (wlan0): device state change: 7 -> 9 (reason 0)
May  5 23:38:44 hostname NetworkManager: <warn> Activation (wlan0) failed for access point (networkname)
May  5 23:38:44 hostname NetworkManager: <info> Marking connection 'Auto networkname' invalid.
May  5 23:38:44 hostname NetworkManager: <warn> Activation (wlan0) failed.
May  5 23:38:44 hostname NetworkManager: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) complete.
May  5 23:38:44 hostname NetworkManager: <info> (wlan0): device state change: 9 -> 3 (reason 0)
May  5 23:38:44 hostname NetworkManager: <info> (wlan0): deactivating device (reason: 0).
May  5 23:38:44 hostname NetworkManager: <info> (wlan0): canceled DHCP transaction, DHCP client pid 6879
May  5 23:38:44 hostname kernel: mac80211-phy0: failed to remove key (0, some key) from hardware (-22)
May  5 23:38:44 hostname NetworkManager: <info> Policy set 'System eth0' (eth0) as default for IPv4 routing and DNS.
May  5 23:38:44 hostname NetworkManager: <info> Policy set 'System eth0' (eth0) as default for IPv4 routing and DNS.

Expected results:
Should connect

Additional info:
Wireless interface
/0/100/1c.1/0


product: PRO/Wireless 5350 AGN [Echo Peak] Network Connection [8086:423B]
vendor: Intel Corporation [8086]
bus info: pci@0000:03:00.0
logical name: wlan0
version: 00
serial: <hidden>
width: 64 bits
clock: 33MHz
capabilities:
	Power Management,
	Message Signalled Interrupts,
	PCI Express,
	bus mastering,
	PCI capabilities listing,
	ethernet,
	Physical interface,
	Wireless-LAN
configuration:
	broadcast: yes
	driver: iwlagn
	driverversion: 2.6.33.3-79.fc13.x86_64
	firmware: 8.24.2.12
	latency: 0
	link: no
	multicast: yes
	wireless: IEEE 802.11abgn
resources:
	irq: 34
	memory: f4300000-f4301fff
Comment 1 Patrick Klingemann 2010-05-05 23:42:51 EDT
Created attachment 411803 [details]
Network Manager Log
Comment 2 Dan Williams 2010-05-06 01:01:08 EDT

*** This bug has been marked as a duplicate of bug 588814 ***

Note You need to log in before you can comment on or make changes to this bug.