Bug 589401 - [abrt] crash in telepathy-sofiasip-0.6.2-1.fc13: Process /usr/libexec/telepathy-sofiasip was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in telepathy-sofiasip-0.6.2-1.fc13: Process /usr/libexec/telepat...
Keywords:
Status: CLOSED DUPLICATE of bug 588155
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-sofiasip
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8a0fc8a33410a9369b814dadee5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 04:55 UTC by Marcus Specht
Modified: 2010-05-25 08:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:25:18 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (8.52 KB, text/plain)
2010-05-06 04:55 UTC, Marcus Specht
no flags Details

Description Marcus Specht 2010-05-06 04:55:40 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-sofiasip
comment: this happened while empathy was running in the background
component: telepathy-sofiasip
executable: /usr/libexec/telepathy-sofiasip
global_uuid: 8a0fc8a33410a9369b814dadee5cb7d756a0a955
kernel: 2.6.33.3-78.fc13.i686.PAE
package: telepathy-sofiasip-0.6.2-1.fc13
rating: 3
reason: Process /usr/libexec/telepathy-sofiasip was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. this happened while empathy was running in the background
2.
3.

Comment 1 Marcus Specht 2010-05-06 04:55:42 UTC
Created attachment 411809 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:25:18 UTC

*** This bug has been marked as a duplicate of bug 588155 ***

Comment 3 Karel Klíč 2010-05-25 08:25:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #588155.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.