Bug 589410 - [abrt] crash in glista-0.4-3.fc12: raise: Process /usr/bin/glista was killed by signal 6 (SIGABRT)
[abrt] crash in glista-0.4-3.fc12: raise: Process /usr/bin/glista was killed ...
Status: CLOSED DUPLICATE of bug 577846
Product: Fedora
Classification: Fedora
Component: glista (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:fe06d163fd61aa505c5a0527f0f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 01:09 EDT by dweb98
Modified: 2010-05-06 02:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 02:03:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.15 KB, text/plain)
2010-05-06 01:09 EDT, dweb98
no flags Details

  None (edit)
Description dweb98 2010-05-06 01:09:06 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: glista
component: glista
crash_function: raise
executable: /usr/bin/glista
global_uuid: fe06d163fd61aa505c5a0527f0f5299c5e317611
kernel: 2.6.32.11-99.fc12.i686
package: glista-0.4-3.fc12
rating: 4
reason: Process /usr/bin/glista was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. select done with an item.
2. quickly slect clean up finished items
3. crashes often
Comment 1 dweb98 2010-05-06 01:09:07 EDT
Created attachment 411812 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-05-06 02:03:56 EDT

*** This bug has been marked as a duplicate of bug 577846 ***

Note You need to log in before you can comment on or make changes to this bug.