Bug 589412 - [abrt] crash in pino-0.2.6-1.fc12: magazine_chain_pop_head: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
[abrt] crash in pino-0.2.6-1.fc12: magazine_chain_pop_head: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 587307
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:1f8646695b4f39a2cb109f2b687...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 01:12 EDT by Eduardo Toledo
Modified: 2010-05-25 05:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:44:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (81.48 KB, text/plain)
2010-05-06 01:12 EDT, Eduardo Toledo
no flags Details

  None (edit)
Description Eduardo Toledo 2010-05-06 01:12:35 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
component: pino
crash_function: magazine_chain_pop_head
executable: /usr/bin/pino
global_uuid: 1f8646695b4f39a2cb109f2b6873b40d5daa51d7
kernel: 2.6.32.11-99.fc12.i686
package: pino-0.2.6-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.update teewts
2.waiting
3.crashed
Comment 1 Eduardo Toledo 2010-05-06 01:12:41 EDT
Created attachment 411814 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:44:40 EDT

*** This bug has been marked as a duplicate of bug 587307 ***
Comment 3 Karel Klíč 2010-05-25 05:44:40 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587307.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.