Bug 587307 - [abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pino-0.2.6-1.fc13: Process /usr/bin/pino was killed by signal...
Status: CLOSED DUPLICATE of bug 583969
Alias: None
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fc94233225089a0f4688d4e9ef0...
Keywords:
: 589412 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-29 15:06 UTC by atdiehm
Modified: 2010-06-04 16:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-04 16:48:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.46 KB, text/plain)
2010-04-29 15:06 UTC, atdiehm
no flags Details

Description atdiehm 2010-04-29 15:06:15 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pino
comment: No idea... I came into the office this morning, and it was crashed!
component: pino
executable: /usr/bin/pino
global_uuid: fc94233225089a0f4688d4e9ef01441b8f214784
kernel: 2.6.33.2-57.fc13.x86_64
package: pino-0.2.6-1.fc13
rating: 3
reason: Process /usr/bin/pino was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 atdiehm 2010-04-29 15:06:16 UTC
Created attachment 410141 [details]
File: backtrace

Comment 2 atdiehm 2010-04-29 18:18:15 UTC
Package: pino-0.2.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Crashed while I was away from my machine...

Comment 3 atdiehm 2010-04-29 19:18:47 UTC
Package: pino-0.2.6-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Crashed while I was sitting here, I can only assume on an update?

Comment 4 Siddhesh Poyarekar 2010-05-17 11:15:40 UTC
This is probably a glib bug and the same as bug 547807.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 5 Karel Klíč 2010-05-25 09:44:40 UTC
*** Bug 589412 has been marked as a duplicate of this bug. ***

Comment 6 Chen Lei 2010-06-04 16:48:45 UTC

*** This bug has been marked as a duplicate of bug 583969 ***


Note You need to log in before you can comment on or make changes to this bug.