Bug 589433 - transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
transmission-gtk-1.92-1.fc12 crashed in tr_peerIoReconnect()
Status: CLOSED DUPLICATE of bug 583855
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:85ad8eff1191b5d0d9e3e5bf3c4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 02:57 EDT by Ameya Gore
Modified: 2010-05-06 11:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 11:02:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.90 KB, text/plain)
2010-05-06 02:57 EDT, Ameya Gore
no flags Details

  None (edit)
Description Ameya Gore 2010-05-06 02:57:43 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: transmission
comment: I downloaded a movie and then paused seeding. After sometime transmission crashed without any error message.
component: transmission
crash_function: epoll_add
executable: /usr/bin/transmission
global_uuid: 85ad8eff1191b5d0d9e3e5bf3c488fae9855868e
kernel: 2.6.32.11-99.fc12.i686.PAE
package: transmission-gtk-1.92-1.fc12
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Ameya Gore 2010-05-06 02:57:45 EDT
Created attachment 411850 [details]
File: backtrace
Comment 2 Charles Kerr 2010-05-06 11:02:46 EDT
This is fixed in 1.93, which I think is available via yum

*** This bug has been marked as a duplicate of bug 583855 ***

Note You need to log in before you can comment on or make changes to this bug.