Bug 589463 - [abrt] crash in gstreamer-0.10.29-1.fc13: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
[abrt] crash in gstreamer-0.10.29-1.fc13: raise: Process /usr/bin/gst-launch-...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:8838bdf779d465fae4dfe86fd74...
:
: 589454 600889 611775 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 04:45 EDT by Tomasz Torcz
Modified: 2010-07-06 10:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 07:52:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.48 KB, text/plain)
2010-05-06 04:45 EDT, Tomasz Torcz
no flags Details
Mod file causing problem. (243.24 KB, audio/x-mod)
2010-05-06 04:47 EDT, Tomasz Torcz
no flags Details

  None (edit)
Description Tomasz Torcz 2010-05-06 04:45:51 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gst-launch-0.10 playbin2 uri=file:///tmp/c.mod
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: 8838bdf779d465fae4dfe86fd74f61161db3bf90
kernel: 2.6.33.3-79.fc13.x86_64
package: gstreamer-0.10.29-1.fc13
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Trying to play attached file. This file played correctly with previous versions.
Comment 1 Tomasz Torcz 2010-05-06 04:45:54 EDT
Created attachment 411873 [details]
File: backtrace
Comment 2 Tomasz Torcz 2010-05-06 04:47:27 EDT
Created attachment 411874 [details]
Mod file causing problem.
Comment 3 Benjamin Otte 2010-05-06 07:52:13 EDT
Thanks for the bug report. It's an upstream bug and tracked at https://bugzilla.gnome.org/show_bug.cgi?id=617885 now.
Comment 4 Deji Akingunola 2010-06-17 09:45:27 EDT
*** Bug 589454 has been marked as a duplicate of this bug. ***
Comment 5 Deji Akingunola 2010-06-17 09:56:01 EDT
*** Bug 600889 has been marked as a duplicate of this bug. ***
Comment 6 Deji Akingunola 2010-07-06 10:16:15 EDT
*** Bug 611775 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.