Bug 589463 - [abrt] crash in gstreamer-0.10.29-1.fc13: raise: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gstreamer-0.10.29-1.fc13: raise: Process /usr/bin/gst-launch-...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8838bdf779d465fae4dfe86fd74...
Keywords:
: 589454 600889 611775 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 08:45 UTC by Tomasz Torcz
Modified: 2010-07-06 14:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 11:52:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.48 KB, text/plain)
2010-05-06 08:45 UTC, Tomasz Torcz
no flags Details
Mod file causing problem. (243.24 KB, audio/x-mod)
2010-05-06 08:47 UTC, Tomasz Torcz
no flags Details

Description Tomasz Torcz 2010-05-06 08:45:51 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gst-launch-0.10 playbin2 uri=file:///tmp/c.mod
component: gstreamer
crash_function: raise
executable: /usr/bin/gst-launch-0.10
global_uuid: 8838bdf779d465fae4dfe86fd74f61161db3bf90
kernel: 2.6.33.3-79.fc13.x86_64
package: gstreamer-0.10.29-1.fc13
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Trying to play attached file. This file played correctly with previous versions.

Comment 1 Tomasz Torcz 2010-05-06 08:45:54 UTC
Created attachment 411873 [details]
File: backtrace

Comment 2 Tomasz Torcz 2010-05-06 08:47:27 UTC
Created attachment 411874 [details]
Mod file causing problem.

Comment 3 Benjamin Otte 2010-05-06 11:52:13 UTC
Thanks for the bug report. It's an upstream bug and tracked at https://bugzilla.gnome.org/show_bug.cgi?id=617885 now.

Comment 4 Deji Akingunola 2010-06-17 13:45:27 UTC
*** Bug 589454 has been marked as a duplicate of this bug. ***

Comment 5 Deji Akingunola 2010-06-17 13:56:01 UTC
*** Bug 600889 has been marked as a duplicate of this bug. ***

Comment 6 Deji Akingunola 2010-07-06 14:16:15 UTC
*** Bug 611775 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.