Bug 611775 - [abrt] crash in tracker-0.8.13-1.fc13: _int_free: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
[abrt] crash in tracker-0.8.13-1.fc13: _int_free: Process /usr/libexec/tracke...
Status: CLOSED DUPLICATE of bug 589463
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:40a96a22b5685a997ddb557fff7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-06 09:43 EDT by Tomasz Torcz
Modified: 2010-07-06 10:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 10:16:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.62 KB, text/plain)
2010-07-06 09:43 EDT, Tomasz Torcz
no flags Details

  None (edit)
Description Tomasz Torcz 2010-07-06 09:43:46 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
component: tracker
crash_function: _int_free
executable: /usr/libexec/tracker-extract
global_uuid: 40a96a22b5685a997ddb557fff720531b918b1c9
kernel: 2.6.33.5-124.fc13.x86_64
package: tracker-0.8.13-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Happens after login in.
2.
3.
Comment 1 Tomasz Torcz 2010-07-06 09:43:50 EDT
Created attachment 429782 [details]
File: backtrace
Comment 2 Deji Akingunola 2010-07-06 10:16:15 EDT

*** This bug has been marked as a duplicate of bug 589463 ***

Note You need to log in before you can comment on or make changes to this bug.