Bug 589474 - laptop boots up standartly after hibernate
laptop boots up standartly after hibernate
Status: CLOSED DUPLICATE of bug 588351
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
i686 Linux
low Severity medium
: rc
: ---
Assigned To: Hans de Goede
Release Test Team
Depends On:
  Show dependency treegraph
Reported: 2010-05-06 05:11 EDT by Lubos Kocman
Modified: 2010-05-06 14:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-06 14:17:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
menu.lst (777 bytes, text/plain)
2010-05-06 10:56 EDT, Lubos Kocman
no flags Details
fstab (881 bytes, text/plain)
2010-05-06 10:57 EDT, Lubos Kocman
no flags Details

  None (edit)
Description Lubos Kocman 2010-05-06 05:11:47 EDT
Description of problem:


after hibernating via any method (pm-hibernate/Shutdown-Hibernate/Fn+F12) laptop boods up using a standard way except of "waking up from hibernate".

After executing hibernate (suspend/hibernate) led starts to blink and I can see some longer IO on the disk drive.

Version-Release number of selected component (if applicable):

RHEL6 build from 20100504 (YYYYMMDD)

kernel 2.6.32-23.el6.i686

Thinkpad X60s TYPE 1707-CTO
S/N L3-BT950

How reproducible:

Steps to Reproduce:
1. Hibernate using any way
2. Wake up by pressing power button
Actual results:

Laptops boots up normally

Expected results:

Laptop should wake up from hibernate
Comment 1 Lubos Kocman 2010-05-06 05:14:55 EDT
Hibernation via lid-close and waking up via lid close:

laptop seems to hibernate battery led is on but after lid-open battery led just go off and laptop is powered off.
Comment 2 Lubos Kocman 2010-05-06 05:19:49 EDT
Maybe it will help or not but /home is an encrypted lv
Comment 4 RHEL Product and Program Management 2010-05-06 06:45:38 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
Comment 5 Harald Hoyer 2010-05-06 10:46:52 EDT
might be the same symptom like bug 572771

please attach the files /etc/grub.conf and /etc/fstab
Comment 6 Lubos Kocman 2010-05-06 10:56:37 EDT
Created attachment 412080 [details]
Comment 7 Lubos Kocman 2010-05-06 10:57:13 EDT
Created attachment 412081 [details]
Comment 8 Harald Hoyer 2010-05-06 11:38:31 EDT
yes, same as bug 572771

add "rd_LVM_LV=rootvg/lv_swap" to the kernel command line in /etc/grub.conf and resume should work again
Comment 9 Hans de Goede 2010-05-06 14:17:05 EDT

*** This bug has been marked as a duplicate of bug 588351 ***

Note You need to log in before you can comment on or make changes to this bug.