Bug 589530 - Pinentry always opens behind active window
Summary: Pinentry always opens behind active window
Keywords:
Status: CLOSED DUPLICATE of bug 589532
Alias: None
Product: Fedora
Classification: Fedora
Component: pinentry
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 11:33 UTC by Anne
Modified: 2010-05-07 12:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-07 12:58:05 UTC
Type: ---


Attachments (Terms of Use)

Description Anne 2010-05-06 11:33:57 UTC
Description of problem:
Since the latest update, pinentry is always hidden behind active window

Version-Release number of selected component (if applicable):
pinentry-0.8.0-2.fc13.i686
pinentry-qt-0.8.0-2.fc13.i686
pinentry-gtk-0.8.0-2.fc13.i686


How reproducible:
Constant

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Stanislav Ochotnicky 2010-05-07 12:58:05 UTC

*** This bug has been marked as a duplicate of bug 589532 ***


Note You need to log in before you can comment on or make changes to this bug.