Bug 589587 - RFE: Please update qgis to latest 1.4 version
Summary: RFE: Please update qgis to latest 1.4 version
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: qgis   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Volker Fröhlich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
: 611112 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 13:47 UTC by Valent Turkovic
Modified: 2010-08-07 21:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-07 21:28:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Valent Turkovic 2010-05-06 13:47:21 UTC
Description of problem:
Currently qgis is stuck at 1.0 version:
https://admin.fedoraproject.org/pkgdb/applications/Quantum%20Gis?_csrf_token=4bed4cac005ab61ecf088f89fc1a7031eb38735c

Please update it to latest 1.4 version.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Rex Dieter 2010-05-06 14:49:36 UTC
Fwiw, qgis-1.0.x is their LTS version, so I can understand some desire to stick with something like that (less churn, longer support).

Though, given how fedora works, and some of the pain I've experienced fixing bugs (mostly build-related ones) in 1.0.x, moving to the latest releases makes some sense.

Valent, did you have any concrete need or wishes to justify 1.4?  If so, please document them here too.

Comment 2 Valent Turkovic 2010-06-28 12:12:34 UTC
Hi Rex, thank you for your response. I have nothing special wishes regarding QGis features, but as I'm starting learn more and more about GIS would like to have the most recent tools as they should provide, hopefully, better features than older version.

Comment 3 Fedora Admin XMLRPC Client 2010-07-03 18:49:37 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2010-07-09 19:00:55 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Volker Fröhlich 2010-07-12 07:44:16 UTC
*** Bug 611112 has been marked as a duplicate of this bug. ***

Comment 6 Volker Fröhlich 2010-07-12 07:46:25 UTC
Version 1.4.0 is currently in Rawhide.

Comment 7 Fedora Update System 2010-07-12 11:45:29 UTC
qgis-1.4.0-8.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/qgis-1.4.0-8.fc13

Comment 8 Fedora Update System 2010-07-13 07:53:56 UTC
qgis-1.4.0-8.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qgis'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/qgis-1.4.0-8.fc13

Comment 9 Bruno Wolff III 2010-07-21 12:45:46 UTC
qgis-1.5 is now available in updates-testing.


Note You need to log in before you can comment on or make changes to this bug.