Bug 589656 - RFE: add installer option for DNS zone manager e-mail address
Summary: RFE: add installer option for DNS zone manager e-mail address
Status: CLOSED UPSTREAM
Alias: None
Product: freeIPA
Classification: Retired
Component: ipa-server   
(Show other bugs)
Version: 2.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rob Crittenden
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Keywords:
: 583027 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 15:53 UTC by Rob Crittenden
Modified: 2015-01-04 23:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 09:36:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Crittenden 2010-05-06 15:53:19 UTC
Description of problem:

The zone manager e-mail address is currently hardcoded to root@domain. It would be nice if there were a configuration option to set this at install time.

It seems that this is configurable when you add a new zone post-installation, but not during the initial install.

Comment 2 Rob Crittenden 2010-09-23 16:02:51 UTC
master: a7ba867438760b86ccb6c57e8e2d1a64ef9158e5

Comment 3 Rob Crittenden 2010-09-27 18:26:23 UTC
*** Bug 583027 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.