Bug 589687 - [abrt] crash in tigervnc-1.0.0-3.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tigervnc-1.0.0-3.fc12: Process /usr/bin/vncviewer was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 552024
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b6cc09657f2bd0452295382e75e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 17:18 UTC by Claudemir F.Franco
Modified: 2013-04-30 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-07 11:35:19 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (86.97 KB, text/plain)
2010-05-06 17:18 UTC, Claudemir F.Franco
no flags Details

Description Claudemir F.Franco 2010-05-06 17:18:23 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: vncviewer
component: tigervnc
executable: /usr/bin/vncviewer
kernel: 2.6.32.11-99.fc12.x86_64
package: tigervnc-1.0.0-3.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Claudemir F.Franco 2010-05-06 17:18:26 UTC
Created attachment 412118 [details]
File: backtrace

Comment 2 Adam Tkac 2010-05-07 11:35:19 UTC

*** This bug has been marked as a duplicate of bug 552024 ***


Note You need to log in before you can comment on or make changes to this bug.