Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 589735 - [abrt] crash in twitux-0.69-4.fc12: raise: Process /usr/bin/twitux was killed by signal 6 (SIGABRT)
[abrt] crash in twitux-0.69-4.fc12: raise: Process /usr/bin/twitux was killed...
Status: CLOSED DUPLICATE of bug 594994
Product: Fedora
Classification: Fedora
Component: twitux (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
abrt_hash:388c8e542399a1538fea60873c7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 15:13 EDT by Gabriel PREDA
Modified: 2010-05-25 05:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:01:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.82 KB, text/plain)
2010-05-06 15:13 EDT, Gabriel PREDA
no flags Details

  None (edit)
Description Gabriel PREDA 2010-05-06 15:13:56 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: twitux
component: twitux
crash_function: raise
executable: /usr/bin/twitux
global_uuid: 388c8e542399a1538fea60873c7532bbfbdea14b
kernel: 2.6.32.11-99.fc12.x86_64
package: twitux-0.69-4.fc12
rating: 4
reason: Process /usr/bin/twitux was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Gabriel PREDA 2010-05-06 15:13:58 EDT
Created attachment 412142 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:01:38 EDT

*** This bug has been marked as a duplicate of bug 594994 ***
Comment 3 Karel Klíč 2010-05-25 05:01:38 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #594994.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.